Bug 1565955 - Support v2v of VMware VMs with snapshot
Summary: Support v2v of VMware VMs with snapshot
Keywords:
Status: CLOSED DUPLICATE of bug 1625612
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Virt
Version: 4.2.2
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ovirt-4.3.0
: ---
Assignee: Steven Rosenberg
QA Contact: Nisim Simsolo
URL:
Whiteboard:
Depends On:
Blocks: 1625612
TreeView+ depends on / blocked
 
Reported: 2018-04-11 07:29 UTC by Michal Skrivanek
Modified: 2018-11-14 10:35 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-14 10:35:01 UTC
oVirt Team: Virt
rule-engine: ovirt-4.3+


Attachments (Terms of Use)

Description Michal Skrivanek 2018-04-11 07:29:07 UTC
Bug 1172425 added support for reading the top image of the disk chain. We can stop blocking import of such VMs

Comment 1 Michal Skrivanek 2018-04-12 04:41:50 UTC
Neeed t9 doublecheck the behavior first

Comment 2 Michal Skrivanek 2018-07-16 14:18:54 UTC
not ready for 4.2.5, sharon, any news?

Comment 3 Ryan Barry 2018-11-14 10:35:01 UTC

*** This bug has been marked as a duplicate of bug 1625612 ***


Note You need to log in before you can comment on or make changes to this bug.