Bug 1566072 - SHE Ha-host stuck in "connecting" state afted successful vintage deployment over iSCSI.
Summary: SHE Ha-host stuck in "connecting" state afted successful vintage deployment o...
Keywords:
Status: CLOSED DUPLICATE of bug 1556971
Alias: None
Product: ovirt-hosted-engine-setup
Classification: oVirt
Component: General
Version: 2.2.16
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Ido Rosenzwig
QA Contact: meital avital
URL:
Whiteboard:
Depends On:
Blocks: 1560666
TreeView+ depends on / blocked
 
Reported: 2018-04-11 13:12 UTC by Nikolai Sednev
Modified: 2018-04-11 14:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-11 14:05:15 UTC
oVirt Team: Integration
nsednev: planning_ack?
nsednev: devel_ack?
nsednev: testing_ack?


Attachments (Terms of Use)
Screenshot from 2018-04-11 16-11-27.png (68.48 KB, image/png)
2018-04-11 13:12 UTC, Nikolai Sednev
no flags Details
engine logs (9.34 MB, application/x-xz)
2018-04-11 13:24 UTC, Nikolai Sednev
no flags Details

Description Nikolai Sednev 2018-04-11 13:12:11 UTC
Created attachment 1420298 [details]
Screenshot from 2018-04-11 16-11-27.png

Description of problem:
SHE Ha-host stuck in "connecting" state afted successful vintage deployment over iSCSI.
Not possible to add any additional data storage domains.

From CLI engine reported as up and running, from WEBUI host reported as "connecting" and down, although engine is running and accessible.

Version-Release number of selected component (if applicable):
rhvm-appliance-4.2-20180410.0.el7.noarch
ovirt-hosted-engine-setup-2.2.16-1.el7ev.noarch
ovirt-hosted-engine-ha-2.2.10-1.el7ev.noarch
Linux 3.10.0-862.el7.x86_64 #1 SMP Wed Mar 21 18:14:51 EDT 2018 x86_64 x86_64 x86_64 GNU/Linux
Red Hat Enterprise Linux Server release 7.5 (Maipo)

How reproducible:
100%

Steps to Reproduce:
1.Deploy SHE vintage from CLI over iSCSI.

Actual results:
Deployment passed, but ha-host can't go up inside the engine.

Expected results:
Ha-host must be up, otherwise it'll be impossible to add any additional data storage domains and make any good use of the engine.

Additional info:
Logs from engine and host.

Comment 1 Nikolai Sednev 2018-04-11 13:24:02 UTC
Created attachment 1420324 [details]
engine logs

Comment 2 Simone Tiraboschi 2018-04-11 13:49:03 UTC
I simply restarted ovirt-engine service on the engine VM and the host got reported as up.

Comment 3 Simone Tiraboschi 2018-04-11 14:05:15 UTC
I don't think it's hosted-engine specific.
From ovirt-hosted-engine-setup everything was completed and the engine VM was up.

*** This bug has been marked as a duplicate of bug 1556971 ***


Note You need to log in before you can comment on or make changes to this bug.