Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1566201 - [RFE] Require ACK of Message on Login Screen
Summary: [RFE] Require ACK of Message on Login Screen
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Unspecified
Assignee: sat6-team-ux
QA Contact: vijsingh
URL:
Whiteboard:
: 1561301 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-11 18:38 UTC by roywilli
Modified: 2021-06-10 15:58 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-04 14:01:18 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description roywilli 2018-04-11 18:38:15 UTC
Description of problem:
Some customers have requirements that products must prompt user with a message prior to logging in.  Additionally, some require that this message require acknowledgement prior to login.  With 6.3 we have the ability to display a message on the login screen, but we do not have any method to ensure that the user has read the message.

Version-Release number of selected component (if applicable):


How reproducible:
Feature does not exist.

Steps to Reproduce:
1. Configure login page footer text with message (Administer -> Settings -> General)
2. Logout
3. Navigate to login screen

Actual results:
No guarantee that message is read

Expected results:
Ability to require acknowledgement of message

Additional info:
I propose we add an option to require acknowledgement of the login footer text under Administer -> Settings -> General.  This should be a true|false option, with false being the default.  True would render a checkbox on the login screen with some text saying that the user must read and acknowledge the message before logging in.

Comment 3 Bryan Kearney 2019-02-28 23:33:16 UTC
*** Bug 1561301 has been marked as a duplicate of this bug. ***

Comment 4 Bryan Kearney 2019-11-04 14:01:18 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.


Note You need to log in before you can comment on or make changes to this bug.