Bug 1566267 - Can't suspend the laptop with heaphone jack plugged in [NEEDINFO]
Summary: Can't suspend the laptop with heaphone jack plugged in
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 28
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-11 23:06 UTC by lu.lorenzo17
Modified: 2018-08-29 15:02 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-29 15:02:18 UTC
Type: Bug
jforbes: needinfo?


Attachments (Terms of Use)

Description lu.lorenzo17 2018-04-11 23:06:00 UTC
Description of problem:

When the headphone jack is plugged in the port of my laptop, if try to suspend it, it will actually hard-shutdown, both on battery and on AC charging.

I had the same problem if I tried to boot fedora on my laptop on battery with my headphones plugged in, but adding this kernel parameter solved the issue: "snd_hda_intel.power_save=0"; so I assumed this was kernel related.


Version-Release number of selected component (if applicable):
kernel 4.16.1-300.fc28.x86_64


How reproducible:
Suspend the laptop with an headphone jack plugged in

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Justin M. Forbes 2018-07-23 14:51:48 UTC
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There are a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 28 kernel bugs.

Fedora 28 has now been rebased to 4.17.7-200.fc28.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.

Comment 2 Justin M. Forbes 2018-08-29 15:02:18 UTC
*********** MASS BUG UPDATE **************
This bug is being closed with INSUFFICIENT_DATA as there has not been a response in 5 weeks. If you are still experiencing this issue, please reopen and attach the relevant data from the latest kernel you are running and any data that might have been requested previously.


Note You need to log in before you can comment on or make changes to this bug.