Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1566325 - seahorse-nautilus broken again by rebase of gnome
Summary: seahorse-nautilus broken again by rebase of gnome
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: seahorse-nautilus
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: ---
Assignee: David King
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-12 05:04 UTC by Phil Wyett
Modified: 2018-11-22 10:16 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-22 10:16:40 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Phil Wyett 2018-04-12 05:04:47 UTC
Description of problem:

seahorse-nautilus broken again by rebase of gnome.

Version-Release number of selected component (if applicable):

Rebase to gnome 3.22 and up.

How reproducible:

Always.

Steps to Reproduce:
1. Install seahorse nautilus.
2. Attempt to encrypt a file via context menu in nautilus.
3. Attempt to decrypt a encrypted file via context menu in nautilus.

Actual results:

Requested actions not performed.

Expected results:

Requested actions should complete without error.

Additional info:

I know the report is slight in info at present. It looks like an update after gnome rebase needs to be done to make functionality work again.

Comment 2 Phil Wyett 2018-07-16 09:06:44 UTC
Three months and no feedback. Any information of what is to happen here?

Comment 3 Phil Wyett 2018-11-10 06:43:16 UTC
This is fixed as of 7.6. Can be marked as fixed in current release.


Note You need to log in before you can comment on or make changes to this bug.