Bug 1566418 - [UI] - [4.1.11.1-0.1.el7] [Regression] - Network Interfaces grid is broken on latest 4.1.11
Summary: [UI] - [4.1.11.1-0.1.el7] [Regression] - Network Interfaces grid is broken on...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: ---
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Meni Yakove
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-12 09:35 UTC by Michael Burman
Modified: 2018-04-17 11:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-17 11:41:53 UTC
oVirt Team: Network


Attachments (Terms of Use)
screenshots (135.78 KB, application/x-gzip)
2018-04-12 09:35 UTC, Michael Burman
no flags Details

Description Michael Burman 2018-04-12 09:35:34 UTC
Created attachment 1420764 [details]
screenshots

Description of problem:
[UI] - [4.1.11.1-0.1.el7] [Regression] - Network Interfaces grid is broken on latest 4.1.11

Version-Release number of selected component (if applicable):
4.1.11.1-0.1.el7

How reproducible:
100%

Steps to Reproduce:
1. Update RHV to 4.1.11.1-0.1.el7 and navigate to Hosts > Network Interfaces sub tab

Actual results:
The grid is broken

Comment 1 Michael Burman 2018-04-15 13:50:19 UTC
The grid looks pretty bad. Specially when starting created bonds and attach networks to the host and use vlans.

Comment 2 Michael Burman 2018-04-16 08:49:15 UTC
Bug reproduced on google-chrome-stable-64.0.3282.140-1.x86_64
After update to google-chrome-stable-65.0.3325.181-1.x86_64 issue is gone.
Firefox seems to be fine - firefox-52.7.2-1.el7_4.x86_64

Not sure if you want to fix this for older chrome versions.

Comment 3 Dan Kenigsberg 2018-04-17 11:41:53 UTC
I am sure that we do not want to fix arcane bug in the obsoleted UI.


Note You need to log in before you can comment on or make changes to this bug.