Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1566449 - Disable the + ban for email on the mailing list
Summary: Disable the + ban for email on the mailing list
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-12 10:48 UTC by Nigel Babu
Modified: 2018-04-12 12:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-12 12:37:39 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Nigel Babu 2018-04-12 10:48:36 UTC
A while ago, we banned using + in your email address for mailing lists. It's time to remove this ban since we've achieved most of this differently.

Comment 1 M. Scherer 2018-04-12 12:37:39 UTC
Here is the command I used:

/usr/lib/mailman/bin/withlist -a -r unban '^.*\+.*@.*'
/usr/lib/mailman/bin/withlist -a -r unban '.*\+.*@.*'

I did add a list_bans command as well

/usr/lib/mailman/bin/withlist -a -r list_bans


Note You need to log in before you can comment on or make changes to this bug.