Bug 1566478 - feature request: add support of rc file to keep user default parameters
Summary: feature request: add support of rc file to keep user default parameters
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-easy-karma
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Till Maas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-12 12:02 UTC by Michel Normand
Modified: 2018-05-09 10:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-09 10:37:06 UTC
Type: Bug


Attachments (Terms of Use)

Description Michel Normand 2018-04-12 12:02:04 UTC
Not a bug but a feature  request:
Add support of rc file to keep user default parameters

Comment 1 Till Maas 2018-05-07 20:38:05 UTC
You can easily set default parameters using alias fedora-easy-karma="fedora-easy-karma --default-comment='Works fine'" in your ~/.bashrc. Does this work for you? If not, why?

Comment 2 Michel Normand 2018-05-09 10:37:06 UTC
Yes, I can use alias in place.


Note You need to log in before you can comment on or make changes to this bug.