Bug 1566481 - CVE-2018-1084 corosync: Buffer overflow in exec/totemcrypto.c:authenticate_nss_2_3() function [openstack-rdo]
Summary: CVE-2018-1084 corosync: Buffer overflow in exec/totemcrypto.c:authenticate_ns...
Keywords:
Status: NEW
Alias: None
Product: RDO
Classification: Community
Component: distribution
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: Lars Kellogg-Stedman
QA Contact: Shai Revivo
URL:
Whiteboard: component:corosync
Depends On:
Blocks: CVE-2018-1084
TreeView+ depends on / blocked
 
Reported: 2018-04-12 12:14 UTC by Raphael Sanchez Prudencio
Modified: 2018-04-12 12:14 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Release Note
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Raphael Sanchez Prudencio 2018-04-12 12:14:37 UTC
This is an automatically created tracking bug!  It was created to ensure
that one or more security vulnerabilities are fixed in affected versions
of openstack-rdo.

For comments that are specific to the vulnerability please use bugs filed
against the "Security Response" product referenced in the "Blocks" field.

For more information see:
http://fedoraproject.org/wiki/Security/TrackingBugs

When submitting as an update, use the fedpkg template provided in the next
comment(s).  This will include the bug IDs of this tracking bug as well as
the relevant top-level CVE bugs.

Please also mention the CVE IDs being fixed in the RPM changelog and the
fedpkg commit message.


Note You need to log in before you can comment on or make changes to this bug.