Bug 1566626 - google calendars do not appear to be syncing
Summary: google calendars do not appear to be syncing
Keywords:
Status: CLOSED DUPLICATE of bug 1561866
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-12 16:04 UTC by Langdon White
Modified: 2018-04-12 17:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-12 17:10:34 UTC
Type: Bug


Attachments (Terms of Use)

Description Langdon White 2018-04-12 16:04:08 UTC
Description of problem:
I have two google accounts connected, everything "turned on" aside from mail. I do not seem to be getting any calendar events sync'ing to gnome. If I open evolution and go to "calendar" I also do not see the remote calendars (which is how I have managed the calendars in the past). 

gnome-online-accounts.x86_64 3.28.0-1
gnome-online-miners.x86_64 3.26.0-2.fc28

Comment 1 Langdon White 2018-04-12 17:10:34 UTC
likely a dupe of: https://bugzilla.gnome.org/show_bug.cgi?id=794879 and/or https://bugzilla.redhat.com/show_bug.cgi?id=1561866

*** This bug has been marked as a duplicate of bug 1561866 ***


Note You need to log in before you can comment on or make changes to this bug.