Bug 156665 - Evolution Exchange connector can't see mailbox if mailboxname != username
Evolution Exchange connector can't see mailbox if mailboxname != username
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution-connector (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
http://lists.ximian.com/archives/publ...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-02 20:52 EDT by Bojan Smojver
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-10 23:51:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bojan Smojver 2005-05-02 20:52:53 EDT
Description of problem:
See above URL. Basically, if mailbox name differs from username, connector won't
be able to get the mailbox.

Version-Release number of selected component (if applicable):
evolution-connector-2.2.0-1

How reproducible:
Always.

Steps to Reproduce:
1. Set up an Exchange mail account where mailbox != username.
2. Configure Evolution to connect to the Exchange server.
3. Attempt to open mailbox.
  
Actual results:
Cannot find mailbox.

Expected results:
Should be able to see mailbox with a different name (missing configuration
parameter?).

Additional info:
Apparently, there is a patch for this (see inside the following URL):

http://lists.ximian.com/archives/public/evolution/2005-April/043091.html
Comment 1 Bojan Smojver 2005-05-02 20:56:31 EDT
Actually, the URL isn't "above", it's below. Here we go:

http://lists.ximian.com/archives/public/evolution/2005-April/043088.html
Comment 2 Bojan Smojver 2005-05-10 23:51:16 EDT
Appears to work in FC4T3. Closing.

Note You need to log in before you can comment on or make changes to this bug.