Bug 1566773 - Fedora 28 Beta Installation: DNF error: Non-fatal <unknown> scriptlet failure in rpm package systemd
Summary: Fedora 28 Beta Installation: DNF error: Non-fatal <unknown> scriptlet failure...
Keywords:
Status: CLOSED DUPLICATE of bug 1565425
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 28
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-13 00:26 UTC by Edgar Hoch
Modified: 2018-04-16 06:19 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-16 06:19:42 UTC
Type: Bug


Attachments (Terms of Use)
Screenshot of "less /tmp/packaging.log" (50.15 KB, image/png)
2018-04-13 00:31 UTC, Edgar Hoch
no flags Details
Screenshot of "less /tmp/syslog" (54.75 KB, image/png)
2018-04-13 00:31 UTC, Edgar Hoch
no flags Details
Screenshot of journalctl output when error occured (59.80 KB, image/png)
2018-04-13 00:47 UTC, Edgar Hoch
no flags Details

Description Edgar Hoch 2018-04-13 00:26:06 UTC
Description of problem:

While kickstart installation of Fedora 28 Beta, I got the following error:

DNF error: Non-fatal <unknown> scriptlet failure in rpm package systemd


Version-Release number of selected component (if applicable):
Fedora 28 Beta

How reproducible:
Always

Steps to Reproduce:
1. Kickstart install Fedora 28 Beta

Comment 1 Edgar Hoch 2018-04-13 00:31:12 UTC
Created attachment 1421099 [details]
Screenshot of "less /tmp/packaging.log"

Comment 2 Edgar Hoch 2018-04-13 00:31:46 UTC
Created attachment 1421100 [details]
Screenshot of "less /tmp/syslog"

Comment 3 Edgar Hoch 2018-04-13 00:47:45 UTC
Created attachment 1421101 [details]
Screenshot of journalctl output when error occured

Comment 4 Matías Zúñiga 2018-04-14 16:41:01 UTC
this is bug 1565425

Comment 5 Jan Synacek 2018-04-16 06:19:42 UTC

*** This bug has been marked as a duplicate of bug 1565425 ***


Note You need to log in before you can comment on or make changes to this bug.