Bug 1566884 - [RFE] Public glance images from Openstack should be public to all users
Summary: [RFE] Public glance images from Openstack should be public to all users
Keywords:
Status: CLOSED DUPLICATE of bug 1598520
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: GA
: 5.9.5
Assignee: Alexander Demicev
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-13 06:47 UTC by Imaan
Modified: 2018-08-23 12:55 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-23 12:55:16 UTC
Category: ---
Cloudforms Team: Openstack
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Bronagh Sorota 2018-04-18 09:42:45 UTC
Assigning to PM for prioritization.

Comment 10 Alexander Demicev 2018-08-23 12:55:16 UTC

*** This bug has been marked as a duplicate of bug 1598520 ***


Note You need to log in before you can comment on or make changes to this bug.