Bug 1567048 - Documentation does not cover or denote the use of “openshift_builddefaults_json”
Summary: Documentation does not cover or denote the use of “openshift_builddefaults_json”
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation
Version: 3.7.0
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: Kathryn Alexander
QA Contact: Vikram Goyal
Vikram Goyal
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-13 10:56 UTC by Manikandan Somasundaram
Modified: 2018-04-24 15:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-24 15:49:50 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Manikandan Somasundaram 2018-04-13 10:56:55 UTC
Document URL: 
https://docs.openshift.com/container-platform/3.9/install_config/install/advanced_install.html#configuring-cluster-variables

Section Number and Name: 
Configuring Cluster Variables

Describe the issue: 

  Below document does not cover or denote the use of “openshift_builddefaults_json” as a variable 3.x

https://docs.openshift.com/container-platform/3.7/install_config/install/advanced_install.html

Suggestions for improvement: 

Please add “openshift_builddefaults_json” variable in to the “Configuring Cluster Variables” section

Additional information:

Comment 2 Kathryn Alexander 2018-04-24 15:50:07 UTC
There's a link to this topic in the advanced install topic: https://docs.openshift.com/container-platform/3.7/install_config/build_defaults_overrides.html

That topic covers how to actually use the builddevault variables and does mention the option of using the “openshift_builddefaults_json" file.

Unless there's a large amount of demand for information about this file, I think that the ability to set build defaults is covered well.


Note You need to log in before you can comment on or make changes to this bug.