This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 156713 - Login, other links don't work on firefox 1.0.3 or mozilla 1.7
Login, other links don't work on firefox 1.0.3 or mozilla 1.7
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
i686 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
https://bugzilla.redhat.com/bugzilla/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-03 11:54 EDT by Bryan Che
Modified: 2013-06-23 22:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-07 11:18:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bryan Che 2005-05-03 11:54:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Description of problem:
I go to the url, https://bugzilla.redhat.com/bugzilla/ with firefox and mozilla.  The login/new account links in the upper right hand corner don't work--I can't click on them.  If I force a login via url hacking, the "My Front Page" and "Log Out" links don't work.  I can click on the other links fine.  I have tried firefox 1.0, firefox 1.0.3, and mozilla 1.7 on rhel3.  The browsers are the stock versions from mozilla.org.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. go to https://bugzilla.redhat.com/bugzilla/ with firefox
2. click on login
3.
  

Actual Results:  nothing

Expected Results:  I go to the login screen

Additional info:
Comment 1 David Lawrence 2005-05-03 15:44:18 EDT
Something with CSS style sheets has changed with redhat.com which is where
Bugzilla pulls its style sheets from. I have started talking with the web team
to determine what has changed and caused those links to break. In the meantime I
moved them outside of a particular <div> block which seems to be a good
workaround for now.
Comment 2 David Lawrence 2006-04-08 13:46:07 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.
Comment 3 David Lawrence 2008-09-16 12:52:36 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.

Note You need to log in before you can comment on or make changes to this bug.