Bug 15674 - HP OmniBook 9000 suspend in X crashes
Summary: HP OmniBook 9000 suspend in X crashes
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apmd   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-07 19:24 UTC by Frank Sweetser
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 19:24:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frank Sweetser 2000-08-07 19:24:28 UTC
Hitting the suspend button while in X causes the machine to lockup hard,
reset button required.  Setting CHANGEVT=7 in /etc/sysconfig/apmd seems to
fix it.

Comment 1 Bernhard Rosenkraenzer 2000-08-08 08:56:24 UTC
That's a BIOS bug - we can't help it.
Since it's a relatively common BIOS bug, we're allowing CHANGEVT in
/etc/sysconfig/apmd (the only reason it exists is to work around BIOS bugs).



Note You need to log in before you can comment on or make changes to this bug.