Bug 156757 - mod_jk has broken deps
mod_jk has broken deps
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: mod_jk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
:
Depends On:
Blocks: FC4Target
  Show dependency treegraph
 
Reported: 2005-05-03 20:41 EDT by Bill Nottingham
Modified: 2014-03-16 22:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-23 06:30:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2005-05-03 20:41:33 EDT
mod_jk-tools-1.2.6-3jpp_2fc requires perl(GD)
mod_jk-tools-1.2.6-3jpp_2fc requires perl(GD::Graph)
mod_jk-tools-1.2.6-3jpp_2fc requires perl(GD::Graph::Data)
mod_jk-tools-1.2.6-3jpp_2fc requires perl(GD::Graph::lines)
mod_jk-tools-1.2.6-3jpp_2fc requires perl(GD::Graph::linespoints)
mod_jk-tools-1.2.6-3jpp_2fc requires perl(Statistics::Descriptive)
Comment 1 Bill Nottingham 2005-05-03 20:46:03 EDT
Worked around in -3 by disabling tools subpackage... needs a better fix.
Comment 2 Gary Benson 2005-05-04 04:44:24 EDT
Thanks Bill.
Comment 3 Gary Benson 2005-05-23 06:30:37 EDT
I'm going to leave this with -tools disabled.  Users can grab mod_jk-tools from
jpackage.org if they want it.

Note You need to log in before you can comment on or make changes to this bug.