Bug 1567589 - Missing Radios menu in 0.9.50x versions
Summary: Missing Radios menu in 0.9.50x versions
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: lollypop
Version: 28
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: MartinKG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-15 07:22 UTC by Nicolas Berrehouc
Modified: 2018-04-15 15:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-15 15:12:44 UTC
Type: Bug


Attachments (Terms of Use)

Description Nicolas Berrehouc 2018-04-15 07:22:46 UTC
Description of problem:
Since upgrade to 0.9.50x versions, no more Radios menu.
Downgrade to 0.9.403-2.fc28 works fine and radios playlist still present.

Version-Release number of selected component (if applicable):
0.9.50x versions

How reproducible:
Upgrade to any 0.9.50x versions including last lollypop-0.9.504-1.fc28.

Steps to Reproduce:
1.
2.
3.

Actual results:
No more Radios menu.

Expected results:
Radios menu present with playlist.

Additional info:

Comment 1 MartinKG 2018-04-15 15:12:44 UTC
You can customize the default entries and return Recently Added Albums by right clicking on the sidebar menu.  See youtube video at:
https://www.youtube.com/watch?v=jBhSYcuzsnE

Comment 2 Nicolas Berrehouc 2018-04-15 15:28:59 UTC
Ok confirm not a bug but a new feature.
When a radio playlist is present then Radios menu should be activated by default?


Note You need to log in before you can comment on or make changes to this bug.