This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 15676 - linuxconf leaves the screen in "inverted" colors mode.
linuxconf leaves the screen in "inverted" colors mode.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-07 15:57 EDT by mal
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description mal 2000-08-07 15:57:54 EDT
start linuxconf as
linuxconf --text from terminal
change the password for any user,
then exit from linuxconf (always type quit, do not use activate)
After exit the the terminal beckground color
will be used as a foreground and foreground will be used as a background.
After a program with VT100 emulation (such as lynx)
is run the colors are back to normal.
Comment 1 Brent Fox 2002-06-05 12:19:02 EDT
Closing because we don't ship linuxconf anymore
Comment 2 Red Hat Bugzilla 2006-02-21 13:47:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.