Bug 1567652 - python-pip needs to be updated to the latest stable version, 10
Summary: python-pip needs to be updated to the latest stable version, 10
Keywords:
Status: CLOSED DUPLICATE of bug 1557652
Alias: None
Product: Fedora
Classification: Fedora
Component: python-pip
Version: 28
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Tomas Orsava
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-15 19:23 UTC by Hayden
Modified: 2018-04-19 13:44 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-19 13:44:26 UTC
Type: Bug


Attachments (Terms of Use)

Description Hayden 2018-04-15 19:23:02 UTC
Description of problem:

python-pip needs to be updated to the latest stable of pip, 10.

Additional info:

https://pip.pypa.io/en/stable/news/#id1

Comment 1 Petr Viktorin 2018-04-19 13:44:26 UTC

*** This bug has been marked as a duplicate of bug 1557652 ***


Note You need to log in before you can comment on or make changes to this bug.