Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1567654 - Deja-dup-monitor fails to start
Summary: Deja-dup-monitor fails to start
Keywords:
Status: CLOSED DUPLICATE of bug 1553945
Alias: None
Product: Fedora
Classification: Fedora
Component: deja-dup
Version: 26
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-15 19:42 UTC by Knud Christiansen
Modified: 2018-04-15 20:17 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-15 20:17:23 UTC
Type: Bug


Attachments (Terms of Use)

Description Knud Christiansen 2018-04-15 19:42:04 UTC
Description of problem:
Deja-dup-monitor fails to start due higher virtyel memory requirement than ulimit in script allows

Version-Release number of selected component (if applicable):
37.1.-1.fc26 x86_64

How reproducible:
allways, just install

Steps to Reproduce:
1.
2.
3.

Actual results:
journalctl shows that deja-dup-monitor crash at start up

Expected results:
Deja-dup-monitor runs

Additional info:
Ulimit in /etc/xdg/autostart/org.gnome.DejaDup.Monitor.desktop is set to 1G virtuel mem limit
Actual virt. mem usage is 96G, so increasing ulimit to 100G makes it run.
Same problem in a updated F27 system.
In a F27 system which is not updated since 21 days deja-dup-monitor works and has virt mem usage of 864 MB

Comment 1 Knud Christiansen 2018-04-15 20:17:23 UTC

*** This bug has been marked as a duplicate of bug 1553945 ***


Note You need to log in before you can comment on or make changes to this bug.