This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 156777 - gnome-session displays small fonts until gnome-settings-daemon is started
gnome-session displays small fonts until gnome-settings-daemon is started
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-04 04:14 EDT by Ingo Molnar
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-04 00:58:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ingo Molnar 2005-05-04 04:14:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-2 Firefox/1.0.3

Description of problem:
here's a small beaty wart: when logging into Gnome, the first startup message ('starting Metacity Window Manager') is displayed in small-size fonts - while i have larger fonts defined in my desktop. The next messages are already displayed with the proper fontsize.

Version-Release number of selected component (if applicable):
metacity-2.10.0-1

How reproducible:
Always

Steps to Reproduce:
1. select larger font size for desktop
2. log out and in
3. see the mismatching font sizes in the startup messages
  

Additional info:
Comment 1 Ray Strode [halfline] 2005-05-04 10:38:28 EDT
Hmm this might be a gnome-session bug or it might be a GDM bug (xrdb -merge
might not be getting called).

For now I'm going to assign it to gnome-session.
Comment 2 Matthias Clasen 2006-08-04 00:58:49 EDT
The issue is moot, since we no longer display the splash screen

Note You need to log in before you can comment on or make changes to this bug.