Bug 1567846 - RHSSO Configuration Guide not specify where are the executables on a RPM based installation
Summary: RHSSO Configuration Guide not specify where are the executables on a RPM base...
Keywords:
Status: NEW
Alias: None
Product: Red Hat xPaaS
Classification: Red Hat
Component: Documentation
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vikram Goyal
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-16 09:50 UTC by Juan Manuel Parrilla Madrid
Modified: 2018-04-16 09:50 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Target Upstream Version:


Attachments (Terms of Use)

Description Juan Manuel Parrilla Madrid 2018-04-16 09:50:03 UTC
Description of problem:
When you follow the guides to install JBoss products and RHSSO, here https://access.redhat.com/documentation/en-us/red_hat_single_sign-on/7.1/html/server_installation_and_configuration_guide/operating-mode did not explain where are the executables to start RHSSO server on a RPM based installation.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Fresh installation of RHEL7
2. Subscribe node
3. Configure repositories
4. Group Install "JBoss EAP 7"
5. Not clue about where are the executables

Actual results:
The installation finishes correctly but there is not any message that explain where are the executables, also those are not in the default path. 

Expected results:
A message (or explained in the documentation) where are the binaries to raise up a RHSSO server


Additional info:


Note You need to log in before you can comment on or make changes to this bug.