Bug 1567949 - failed copy object operation does not remove reference correctly
Summary: failed copy object operation does not remove reference correctly
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW
Version: 3.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: z1
: 3.3
Assignee: Casey Bodley
QA Contact: Tejas
URL:
Whiteboard:
Depends On:
Blocks: 1762926
TreeView+ depends on / blocked
 
Reported: 2018-04-16 13:24 UTC by Orit Wasserman
Modified: 2019-10-22 13:29 UTC (History)
8 users (show)

Fixed In Version: RHEL: ceph-12.2.12-64.el7cp Ubuntu: ceph_12.2.12-57redhat1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1762926 (view as bug list)
Environment:
Last Closed: 2019-10-22 13:29:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Ceph Project Bug Tracker 23674 0 None None None 2018-04-16 13:24:18 UTC
Red Hat Product Errata RHBA-2019:3173 0 None None None 2019-10-22 13:29:20 UTC

Description Orit Wasserman 2018-04-16 13:24:19 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Giridhar Ramaraju 2019-08-05 13:10:15 UTC
Updating the QA Contact to a Hemant. Hemant will be rerouting them to the appropriate QE Associate. 

Regards,
Giri

Comment 4 Giridhar Ramaraju 2019-08-05 13:11:21 UTC
Updating the QA Contact to a Hemant. Hemant will be rerouting them to the appropriate QE Associate. 

Regards,
Giri

Comment 12 errata-xmlrpc 2019-10-22 13:29:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3173


Note You need to log in before you can comment on or make changes to this bug.