Bug 1568002 - pre 6.3 s390x kickstart repos should be bootable
Summary: pre 6.3 s390x kickstart repos should be bootable
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Repositories
Version: 6.3.1
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: Unspecified
Assignee: Sean O'Keeffe
QA Contact: Lucie Vrtelova
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-16 14:47 UTC by Sean O'Keeffe
Modified: 2020-05-01 13:31 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-01 13:31:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 23292 0 Normal Closed s390x kickstart repos should be bootable 2020-09-02 11:58:25 UTC
Red Hat Bugzilla 1364401 0 high CLOSED S390x kickstart trees do not generate installation media automatically 2021-02-22 00:41:40 UTC

Internal Links: 1364401

Description Sean O'Keeffe 2018-04-16 14:47:00 UTC
Description of problem:

https://bugzilla.redhat.com/show_bug.cgi?id=1364401 added support for kickstarting s390x, but it never made any already synced s390x Kickstart repos 'bootable'.  

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Brad Buckingham 2018-04-17 14:28:31 UTC
Moving to assigned, since upstream PR exists.  Thanks Sean!

Comment 3 pm-sat@redhat.com 2018-04-17 22:02:05 UTC
Moving this bug to POST for triage into Satellite 6 since the upstream issue http://projects.theforeman.org/issues/23292 has been resolved.

Comment 4 pm-sat@redhat.com 2018-05-25 16:01:26 UTC
Moving this bug to POST for triage into Satellite 6 since the upstream issue http://projects.theforeman.org/issues/23292 has been resolved.

Comment 12 Bryan Kearney 2020-05-01 13:31:00 UTC
Satellite 6.4 is now End of Life. These bus will not be fixed on the 6.4 stream. Users of Satellite should upgrade to the latest version of Satellite to get access to the most current set of bugfixes and feature improvements.


Note You need to log in before you can comment on or make changes to this bug.