Bug 1568029 - sbd needs to be built for aarch64
Summary: sbd needs to be built for aarch64
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sbd
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Klaus Wenninger
QA Contact: cluster-qe@redhat.com
URL:
Whiteboard:
Depends On: 1422598 1422602 1599693 1632733 1632740
Blocks: 1569832 1634727
TreeView+ depends on / blocked
 
Reported: 2018-04-16 16:00 UTC by Klaus Wenninger
Modified: 2019-03-06 01:03 UTC (History)
8 users (show)

Fixed In Version: sbd-1.3.1-8.el7
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
: 1634727 (view as bug list)
Environment:
Last Closed: 2018-10-30 08:06:43 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:3067 0 None None None 2018-10-30 08:07:04 UTC

Description Klaus Wenninger 2018-04-16 16:00:12 UTC
Description of problem:

sbd is currently not being built for alternate architecture aarch64,
but will be required for the mulit-arch effort.

Version-Release number of selected component (if applicable):
sbd-1.3.1-7.el7


How reproducible:
100%

Steps to Reproduce:
1. rhpkg scratch-build --target rhel-7.5-candidate
2.
3.

Actual results:
Architecture aarch64 is not included

Expected results:
Builds as well for aarch64

Additional info:

Comment 12 errata-xmlrpc 2018-10-30 08:06:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3067


Note You need to log in before you can comment on or make changes to this bug.