Bug 1568387 - [abrt] [faf] NetworkManager: raise(): /usr/sbin/NetworkManager killed by 6
Summary: [abrt] [faf] NetworkManager: raise(): /usr/sbin/NetworkManager killed by 6
Keywords:
Status: CLOSED DUPLICATE of bug 1579858
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: NetworkManager
Version: 7.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Beniamino Galvani
QA Contact: Desktop QE
URL: http://faf.lab.eng.brq.redhat.com/faf...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-17 12:03 UTC by Beniamino Galvani
Modified: 2018-06-08 12:13 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-08 12:13:17 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Beniamino Galvani 2018-04-17 12:03:10 UTC
This bug has been created based on an anonymous crash report requested by the package maintainer.

Report URL: http://faf.lab.eng.brq.redhat.com/faf/reports/bthash/cf521a8439f94b6a3ac4bf059e455db45742c677/

NetworkManager 1:1.11.2-19963.4798e99d07.el7

Comment 2 Beniamino Galvani 2018-06-08 12:13:17 UTC
"assertion failed: (c_list_is_empty (&priv->connections_lst_head))"

1 	raise 	/usr/lib64/libc-2.17.so 	0x36207
2 	abort 	/usr/lib64/libc-2.17.so 	0x378f8
3 	g_assertion_message 	/usr/lib64/libglib-2.0.so.0.5400.2 	0x70aa5
4 	g_assertion_message_expr 	/usr/lib64/libglib-2.0.so.0.5400.2 	0x70b3a
5 	finalize 	/usr/sbin/NetworkManager 	0x1b36e9
6 	g_object_unref 	/usr/lib64/libgobject-2.0.so.0.5400.2 	0x14a54
7 	dispose 	/usr/sbin/NetworkManager 	0x620ef
8 	g_object_unref 	/usr/lib64/libgobject-2.0.so.0.5400.2 	0x14962
9 	_nm_singleton_instance_destroy 	/usr/sbin/NetworkManager 	0x30c15
10 	_dl_fini 	/usr/lib64/ld-2.17.so 	0x1018a
11 	__run_exit_handlers 	/usr/lib64/libc-2.17.so 	0x39b69
12 		/usr/lib64/libc-2.17.so 	0x39bb7
13 	main 	/usr/sbin/NetworkManager 	0x311f9

*** This bug has been marked as a duplicate of bug 1579858 ***


Note You need to log in before you can comment on or make changes to this bug.