Bug 1568411 - [UPDATE] rabbitmq fails to start after reboot on updated nodes (osp12, rhel 7.5)
Summary: [UPDATE] rabbitmq fails to start after reboot on updated nodes (osp12, rhel 7.5)
Keywords:
Status: CLOSED DUPLICATE of bug 1522896
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rabbitmq-server
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Peter Lemenkov
QA Contact: Udi Shkalim
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-17 12:50 UTC by Raviv Bar-Tal
Modified: 2018-04-30 13:27 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-30 13:27:35 UTC
Target Upstream Version:


Attachments (Terms of Use)
docker ps (10.24 KB, text/plain)
2018-04-17 14:39 UTC, Raviv Bar-Tal
no flags Details
pcs status (2.79 KB, text/plain)
2018-04-17 14:39 UTC, Raviv Bar-Tal
no flags Details
cluster logs (12.97 MB, application/x-tar)
2018-04-17 14:40 UTC, Raviv Bar-Tal
no flags Details
/var/logs/pacemaker (1.07 MB, application/x-xz)
2018-04-17 14:59 UTC, Raviv Bar-Tal
no flags Details
/var/log/containers (15.82 MB, application/x-xz)
2018-04-17 15:11 UTC, Raviv Bar-Tal
no flags Details

Description Raviv Bar-Tal 2018-04-17 12:50:33 UTC
Description of problem:
After minor update of RHOS-12 to new bundle with rhel 7.5

Version-Release number of selected component (if applicable):
rabbitmq-server-3.6.5-5.el7ost.noarch

How reproducible:


Steps to Reproduce:
1. Install osp12 GA 
2. Update to the latest release  (2018-04-04)
3. After update has finished - reboot overcloud nodes

Actual results:
Rabbitmq fail to start with error
Failed Actions:
* rabbitmq_start_0 on rabbitmq-bundle-2 'unknown error' (1): call=18, status=complete, exitreason='',
    last-rc-change='Tue Apr 17 10:59:58 2018', queued=0ms, exec=26095ms
* redis_promote_0 on redis-bundle-0 'unknown error' (1): call=-1, status=Timed Out, exitreason='',
    last-rc-change='Tue Apr 17 11:04:05 2018', queued=0ms, exec=0ms


Expected results:
Rabbitmq starts

Additional info:
See attached logs and sosreport

Comment 1 Peter Lemenkov 2018-04-17 12:57:57 UTC
Hello Raviv, 

(In reply to Raviv Bar-Tal from comment #0)
...
> Additional info:
> See attached logs and sosreport

Looks like you either forgot to attach them or forgot to link a corrwsponding Customer Use Case :)

Comment 2 Raviv Bar-Tal 2018-04-17 14:39:01 UTC
Created attachment 1423068 [details]
docker ps

Comment 3 Raviv Bar-Tal 2018-04-17 14:39:36 UTC
Created attachment 1423069 [details]
pcs status

Comment 4 Raviv Bar-Tal 2018-04-17 14:40:24 UTC
Created attachment 1423070 [details]
cluster logs

Comment 5 Raviv Bar-Tal 2018-04-17 14:59:52 UTC
Created attachment 1423099 [details]
/var/logs/pacemaker

Comment 6 Raviv Bar-Tal 2018-04-17 15:11:09 UTC
Created attachment 1423101 [details]
/var/log/containers

Comment 7 John Eckersberg 2018-04-30 13:27:35 UTC

*** This bug has been marked as a duplicate of bug 1522896 ***


Note You need to log in before you can comment on or make changes to this bug.