Bug 1568438 - embedded ansible doesn't work in 5.8 pod
Summary: embedded ansible doesn't work in 5.8 pod
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: cfme-openshift-embedded-ansible
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: GA
: cfme-future
Assignee: Gregg Tanzillo
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-17 13:50 UTC by Ievgen Zapolskyi
Modified: 2018-04-17 14:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-17 14:03:15 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Ievgen Zapolskyi 2018-04-17 13:50:07 UTC
Description of problem:
When I turn on Embedded Ansible role in UI, supervisord doesn't get started in cloudforms pod

Version-Release number of selected component (if applicable):
5.8.4.1 pod

How reproducible:
100%

Steps to Reproduce:
1. deploy pod appliance
2. go to Settings->Server in UI
3. turn on Embedded Ansible server role and click Save button
4. go to cloudforms-0 pod 
5. run systemctl status supervisord 

Actual results:
supervisord is down. embedded ansible doesn't work

Comment 2 Nick Carboni 2018-04-17 14:03:15 UTC
5.8 pods don't support embedded ansible


Note You need to log in before you can comment on or make changes to this bug.