Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1568441 - Consume fix for Bug 1564996 - Start VM with direct LUN attached with SCSI Pass-Through enabled fails on libvirtError
Summary: Consume fix for Bug 1564996 - Start VM with direct LUN attached with SCSI Pas...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: General
Version: 4.2.2.3
Hardware: x86_64
OS: Unspecified
urgent
urgent
Target Milestone: ovirt-4.2.4
: ---
Assignee: Ala Hino
QA Contact: Elad
URL:
Whiteboard:
Depends On: 1564996
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-17 13:58 UTC by Tal Nisan
Modified: 2018-06-26 08:44 UTC (History)
34 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1557769
Environment:
Last Closed: 2018-06-26 08:44:40 UTC
oVirt Team: Storage
rule-engine: ovirt-4.2+
ykaul: exception+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Knowledge Base (Article) 3401221 0 None None None 2018-04-17 13:58:38 UTC
oVirt gerrit 91488 0 master ABANDONED spec: Require libvirt-daemon-kvm >= 3.9.0-14.el7_5.3 2018-05-26 17:04:30 UTC
oVirt gerrit 91489 0 None None None 2018-05-25 17:54:03 UTC

Comment 1 Red Hat Bugzilla Rules Engine 2018-04-17 13:59:58 UTC
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.

Comment 5 Marina Kalinin 2018-05-23 22:50:58 UTC
According to package manifest, it seems like RHVH already contains libvirt-3.9.0-14.el7_5.3, which fixes the bz#1564996.

Comment 7 Elad 2018-06-18 16:38:17 UTC
vdsm requires:
libvirt-daemon-kvm >= 3.9.0-14.el7_5.5
kernel >= 3.10.0-862.3.2.el7
qemu-kvm-rhev >= 10:2.10.0-21.el7_5.3


Tested with:
vdsm-4.20.30-1.el7ev.x86_64

Comment 8 Sandro Bonazzola 2018-06-26 08:44:40 UTC
This bugzilla is included in oVirt 4.2.4 release, published on June 26th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.4 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.