Bug 1568475 - mod_auth_mellon: tmpfiles.d drop-in wrong location
Summary: mod_auth_mellon: tmpfiles.d drop-in wrong location
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Software Collections
Classification: Red Hat
Component: mod_auth_mellon
Version: httpd24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.3
Assignee: Luboš Uhliarik ✈
QA Contact: Branislav Náter
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-17 15:08 UTC by Joe Orton
Modified: 2019-06-11 12:13 UTC (History)
2 users (show)

Fixed In Version: httpd24-mod_auth_mellon-0.14.0-2.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-11 12:12:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2019:1439 None None None 2019-06-11 12:12:59 UTC

Description Joe Orton 2018-04-17 15:08:42 UTC
Description of problem:
/usr/lib/tmpfiles.d/mod_auth_mellon.conf is packaged by httpd24-mod_auth_mellon.  To avoid potential future conflicts with base-RHEL mod_auth_mellon, the file should be use a unique filename.

Version-Release number of selected component (if applicable):
httpd24-mod_auth_mellon-0.13.1-2.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1. yum install httpd24-mod_auth_mellon mod_auth_mellon
2. rpm -qf /usr/lib/tmpfiles.d/mod_auth_mellon.conf

Actual results:
httpd24-mod_auth_mellon-0.13.1-2.el7.x86_64
mod_auth_mellon-0.13.1-1.el7.x86_64

Expected results:
mod_auth_mellon-0.13.1-1.el7.x86_64

Additional info:
The files don't conflict so RPM allows installation to proceed.

Comment 7 errata-xmlrpc 2019-06-11 12:12:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:1439


Note You need to log in before you can comment on or make changes to this bug.