Bug 1568522 - Retirement can run in parallel in case of more than worker appliance
Summary: Retirement can run in parallel in case of more than worker appliance
Keywords:
Status: CLOSED DUPLICATE of bug 1563627
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.8.4
Assignee: Greg McCullough
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-17 16:48 UTC by Chris Pelland
Modified: 2018-04-25 13:59 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-23 20:03:20 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1440972 0 high CLOSED Service Retirements (which work correctly) result in two separate emails to service owner 2021-02-22 00:41:40 UTC

Internal Links: 1440972

Comment 2 Greg McCullough 2018-04-23 17:38:46 UTC
Yes, moving to POST.

Comment 3 Satoe Imaishi 2018-04-23 20:03:20 UTC

*** This bug has been marked as a duplicate of bug 1563627 ***


Note You need to log in before you can comment on or make changes to this bug.