Bug 1568530 - gnome-shell-extension-dash-to-dock fails to execute "Show Applications"
Summary: gnome-shell-extension-dash-to-dock fails to execute "Show Applications"
Keywords:
Status: CLOSED DUPLICATE of bug 1573622
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell-extensions
Version: 7.5
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Florian Müllner
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-17 17:11 UTC by Pablo Greco
Modified: 2018-09-03 15:27 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-03 15:27:54 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Pablo Greco 2018-04-17 17:11:44 UTC
Description of problem:
After installing and enabling gnome-shell-extension-dash-to-dock fails on a newly installed RHEL 7.5 (server with gui), trying to execute "show applications" fails to do anything and generates a "!" next to the extesion in the gnome-tweak-tool


Version-Release number of selected component (if applicable):
7.5 (gnome 3.26)

How reproducible:
Always


Steps to Reproduce:
1. Enable optional repo
2. Install gnome-shell-extension-dash-to-dock.noarch
3. Restart session or alt+f2 + r to activate
4. Click "show applications" in the dash-to-dock panel

Actual results:
Nothing happens


Expected results:
Applications shown

Additional info:

Comment 2 Pablo Greco 2018-04-17 17:13:08 UTC
Forgot to add, using extension from https://extensions.gnome.org/ works as expected

Comment 3 Pablo Greco 2018-05-07 14:38:26 UTC
Can anyone with permissions close this as a duplicate of bug #1573622 ?

Comment 4 Florian Müllner 2018-09-03 15:27:54 UTC

*** This bug has been marked as a duplicate of bug 1573622 ***


Note You need to log in before you can comment on or make changes to this bug.