Bug 1568684 - `bkr job-results` reports error "XML-RPC fault: <type 'exceptions.TypeError'>:expected string or buffer"
Summary: `bkr job-results` reports error "XML-RPC fault: <type 'exceptions.TypeError'>...
Keywords:
Status: CLOSED DUPLICATE of bug 1568238
Alias: None
Product: Beaker
Classification: Retired
Component: command line
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Roman Joost
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-18 06:06 UTC by Emma Wu
Modified: 2018-04-18 06:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-18 06:12:01 UTC


Attachments (Terms of Use)

Comment 2 Dan Callaghan 2018-04-18 06:12:01 UTC
Thanks for the report. We are fixing this ASAP.

*** This bug has been marked as a duplicate of bug 1568238 ***


Note You need to log in before you can comment on or make changes to this bug.