Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1568726 - RHVH 4.1.11: AVC denied errors (rsyslog) in audit.log
Summary: RHVH 4.1.11: AVC denied errors (rsyslog) in audit.log
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: ovirt-node
Classification: oVirt
Component: Installation & Update
Version: 4.1
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Ryan Barry
QA Contact: cshao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-18 07:49 UTC by cshao
Modified: 2018-04-19 06:41 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-19 06:41:38 UTC
oVirt Team: Node
cshao: testing_ack+


Attachments (Terms of Use)
all log (9.87 MB, application/x-gzip)
2018-04-18 07:49 UTC, cshao
no flags Details

Description cshao 2018-04-18 07:49:00 UTC
Created attachment 1423383 [details]
all log

Description of problem:
After redhat-virtualization-host-4.1-20180417.0 installed, there are AVC denied errors (rsyslog) in audit.log.

Version-Release number of selected component (if applicable):
redhat-virtualization-host-4.1-20180417.0
imgbased-0.9.58-0.1.el7ev.noarch
selinux-policy-3.13.1-192.el7_5.3.noarch

How reproducible:
50%

Steps to Reproduce:
1. Install redhat-virtualization-host-4.1-20180417.0 via PXE, selinux in enforcing mode as default.
2. Login to RHVH.
# grep "avc:  denied" /var/log/audit/audit.log
type=AVC msg=audit(1524021641.012:114): avc:  denied  { write } for  pid=2254 comm="in:imjournal" name="rsyslog" dev="dm-8" ino=393258 scontext=system_u:system_r:syslogd_t:s0 tcontext=system_u:object_r:unlabeled_t:s0 tclass=dir


Actual results:
AVC denied error msgs in audit.log

Expected results:
No avc denied errors in audit.log.

Comment 1 cshao 2018-04-19 06:41:38 UTC
Test this bug several times with the latest iso(RHVH-4.1-20180418.0-RHVH-x86_64-dvd1.iso), can't reproduce it any more, so close this bug.


Note You need to log in before you can comment on or make changes to this bug.