Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1568737 - beah reports "Fault: <Fault 1: "<class 'sqlalchemy.exc.OperationalError'>:(OperationalError)" when quitting task
Summary: beah reports "Fault: <Fault 1: "<class 'sqlalchemy.exc.OperationalError'>:(Op...
Keywords:
Status: CLOSED DUPLICATE of bug 1097861
Alias: None
Product: Beaker
Classification: Retired
Component: beah
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Roman Joost
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-18 08:04 UTC by Emma Wu
Modified: 2018-04-18 23:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-18 23:01:21 UTC


Attachments (Terms of Use)

Comment 1 Dan Callaghan 2018-04-18 23:01:21 UTC
This is a known issue with no easy solution, which we are struggling with right now. More background info is in bug 1097861.

*** This bug has been marked as a duplicate of bug 1097861 ***


Note You need to log in before you can comment on or make changes to this bug.