Bug 1568869 - HE: the user cannot enter a static IP address for the engine VM: Uncaught ReferenceError: getCidrErrorMsg is not defined
Summary: HE: the user cannot enter a static IP address for the engine VM: Uncaught Ref...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: cockpit-ovirt
Classification: oVirt
Component: Hosted Engine
Version: 0.11.20
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ovirt-4.2.3
: ---
Assignee: Phillip Bailey
QA Contact: Yihui Zhao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-18 10:49 UTC by Simone Tiraboschi
Modified: 2018-05-10 06:30 UTC (History)
10 users (show)

Fixed In Version: cockpit-ovirt-0.11.22-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-10 06:30:47 UTC
oVirt Team: Integration
rule-engine: ovirt-4.2+
yzhao: testing_plan_complete+
rule-engine: testing_ack+


Attachments (Terms of Use)
Error message (287.79 KB, image/png)
2018-04-18 10:49 UTC, Simone Tiraboschi
no flags Details


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 90444 0 master MERGED wizard: Add missing parameter 2018-04-18 12:00:14 UTC
oVirt gerrit 90446 0 ovirt-4.2 MERGED wizard: Add missing parameter 2018-04-18 12:00:31 UTC

Description Simone Tiraboschi 2018-04-18 10:49:17 UTC
Created attachment 1423493 [details]
Error message

Description of problem:
HE: the user cannot enter a static IP address for the engine VM: Uncaught ReferenceError: getCidrErrorMsg is not defined

See the attached screenshot.

Version-Release number of selected component (if applicable):
cockpit-ovirt-dashboard.noarch        0.11.21-1.20180417.git70a078f.el7.centos

How reproducible:
100%

Steps to Reproduce:
1. try to deploy hosted-engine from cockpit with a static MAC address
2.
3.

Actual results:
Uncaught ReferenceError: getCidrErrorMsg is not defined
and the user cannot edit the field

Expected results:
The user can edit the static IP field

Additional info:

Comment 1 Yihui Zhao 2018-04-19 03:55:17 UTC
Cannot find this upstream build to reproduce:
cockpit-ovirt-dashboard.noarch        0.11.21-1.20180417.git70a078f.el7.centos

But tested with cockpit-ovirt-0.11.22-1, cannot meet this issue.

So, moving to verified.

If meet this issue again, please reopen it.

Comment 2 Sandro Bonazzola 2018-05-10 06:30:47 UTC
This bugzilla is included in oVirt 4.2.3 release, published on May 4th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.3 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.