Bug 15690 - mkisofs is broken (reproducible)
mkisofs is broken (reproducible)
Status: CLOSED DUPLICATE of bug 14069
Product: Red Hat Linux
Classification: Retired
Component: cdrecord (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-07 19:32 EDT by Milan Kerslager
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 19:58:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2000-08-07 19:32:36 EDT
The ISO-9660 file generated by mkisofs is broken. SOme files can't be
readed. It seems that this depend on their place in the image. Same problem
with loopback and burned CD. Content of the file does'n matter.

Reproducible example of making crapped image:

mkdir /tmp/test
dd if=/dev/zero of=/tmp/test/file ibs=10240 count=1
mkisofs -r -o /tmp/isofile /tmp/test
mount -o loop /tmp/isofile /mnt/cdrom
cat /mnt/cdrom/file
[input output error appear here]
Comment 1 Alan Cox 2000-08-07 19:58:22 EDT
Now part of cdrecord, but still horked
Comment 2 Alan Cox 2000-08-07 20:00:25 EDT

*** This bug has been marked as a duplicate of 14069 ***

Note You need to log in before you can comment on or make changes to this bug.