Bug 1569037 - [Regression] No intel cloud timeline for Azure
Summary: [Regression] No intel cloud timeline for Azure
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.9.3
Assignee: Martin Povolny
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-18 14:13 UTC by thiebaut fischer
Modified: 2018-04-25 11:42 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-25 11:42:52 UTC
Category: ---
Cloudforms Team: Azure
Target Upstream Version:


Attachments (Terms of Use)
event on VM timeline (63.14 KB, image/png)
2018-04-19 09:04 UTC, thiebaut fischer
no flags Details
no event on cloud intel (74.45 KB, image/png)
2018-04-19 09:04 UTC, thiebaut fischer
no flags Details

Description thiebaut fischer 2018-04-18 14:13:22 UTC
Description of problem:
No timeline for the report custom report Policy events for this Week. 

Version-Release number of selected component (if applicable):
 Version 5.9.2.2.20180410215257_6961422 

How reproducible:
Always

Steps to Reproduce:
1. copy the report report Policy events for Last Week to report Policy events for this Week ( change the filter to This week)
2. generate some policy events on a vm
3. check that the events appears on the vm's timeline
4. go to cloud intel/timeline/custom report/Policy events for this Week.


Actual results:
no timeline displayed

Expected results:
See the timeline and the events on it.


Additional info:

worked on previous versions. the same report works with Ec2 and vsphere.

Comment 3 thiebaut fischer 2018-04-19 09:04:12 UTC
Created attachment 1423946 [details]
event on VM timeline

Comment 4 thiebaut fischer 2018-04-19 09:04:57 UTC
Created attachment 1423947 [details]
no event on cloud intel

Comment 6 Martin Povolny 2018-04-24 17:00:19 UTC
Seems to be a case similar to https://bugzilla.redhat.com/show_bug.cgi?id=1569037

Maybe?


Note You need to log in before you can comment on or make changes to this bug.