Bug 1569247 - Cannot set vlan via service dialog or automate for RHV 4.1 provider
Summary: Cannot set vlan via service dialog or automate for RHV 4.1 provider
Keywords:
Status: CLOSED DUPLICATE of bug 1541036
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.9.3
Assignee: Martin Perina
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-18 21:28 UTC by Tuan
Modified: 2018-04-23 13:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-22 07:06:23 UTC
Category: Bug
Cloudforms Team: RHEVM
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Greg McCullough 2018-04-18 22:03:04 UTC
Martin - Can someone from the RHV side review this?  Does the vlan property in provisioning need to be populated a specific way to indicate that it is a profile?

The error is: Unable to find specified profile: <VM_Network>]

Comment 3 Martin Perina 2018-04-19 11:35:01 UTC
(In reply to Greg McCullough from comment #2)
> Martin - Can someone from the RHV side review this?  Does the vlan property
> in provisioning need to be populated a specific way to indicate that it is a
> profile?
> 
> The error is: Unable to find specified profile: <VM_Network>]

Alona, could you please take a look?

Comment 4 Alona Kaplan 2018-04-22 07:06:23 UTC
The vlan field should contain the profile_id (taken from ovirt), '<Empty>' or '<Template>' values.
Please refer to https://bugzilla.redhat.com/1449157 doc text for more details.

*** This bug has been marked as a duplicate of bug 1541036 ***


Note You need to log in before you can comment on or make changes to this bug.