Bug 156929 - eject fails on an LS-120 drive
eject fails on an LS-120 drive
Product: Fedora
Classification: Fedora
Component: eject (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Depends On:
  Show dependency treegraph
Reported: 2005-05-05 09:59 EDT by David Balažic
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-24 07:44:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Balažic 2005-05-05 09:59:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Description of problem:
Ejecting a floppy from the ls-120 unit (IDE floppy) fails.

/dev/hdd is LS-120 CSMO 05 UHD Floppy, ATAPI FLOPPY drive

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. insert a floppy (1440kb plain HD) into the ls-120 unit (/dev/hdd)
2. root# eject /dev/hdd

Actual Results:  ide-floppy: hdd: I/O error, pc = 1b, key =  5, asc = 24, ascq =  0
eject: unable to eject, last error: Invalid argument

floppy is not ejected

Expected Results:  no errors, floppy is ejected

Additional info:
Comment 1 Ngo Than 2005-08-24 07:44:42 EDT
It should be fixed in 2.1.1, which will be available for FC3 update this week.  
Please reopen it again if it still appears. Sorry i don't have hardware to  
verify this bug.  Thanks for you report. 

Note You need to log in before you can comment on or make changes to this bug.