Bug 1569329 - [virtio-win]virtio-win-prewhql-150 copyright show 2017 in all inf, sys, license files
Summary: [virtio-win]virtio-win-prewhql-150 copyright show 2017 in all inf, sys, licen...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win
Version: 7.6
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: rc
: ---
Assignee: Vadim Rozenfeld
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-19 04:37 UTC by Peixiu Hou
Modified: 2018-10-30 16:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
NO_DOCS
Clone Of:
Environment:
Last Closed: 2018-10-30 16:21:50 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:3413 0 None None None 2018-10-30 16:22:51 UTC

Description Peixiu Hou 2018-04-19 04:37:14 UTC
Description of problem:
virtio-win-prewhql-150 copyright show 2017 in all inf, sys, license files.
It should be 2018.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.Mount the virtio-win-prewhql-150 to guest.
2.Check the copyright info in inf, sys, license file.

Actual results:
copyright show 2009-2017

Expected results:
show 2009-2018

Additional info:

Comment 2 Peixiu Hou 2018-06-20 07:26:05 UTC
Reproduced this issue with virtio-win-prewhql-153.

Verified this issue with virtio-win-prewhql-154, the copyright show 2018 in all inf, sys, license files.

Thanks a lot~

Comment 5 errata-xmlrpc 2018-10-30 16:21:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3413


Note You need to log in before you can comment on or make changes to this bug.