Bug 1569439 - [RFE] Save and cancel button of dialog should be at proper location
Summary: [RFE] Save and cancel button of dialog should be at proper location
Keywords:
Status: CLOSED DUPLICATE of bug 1553697
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Eric Winchell
QA Contact: Yadnyawalk Tale
URL:
Whiteboard: dialog
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-19 09:38 UTC by Yadnyawalk Tale
Modified: 2018-10-23 16:21 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-23 16:21:59 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)

Comment 3 Eric Winchell 2018-10-23 16:21:59 UTC

*** This bug has been marked as a duplicate of bug 1553697 ***


Note You need to log in before you can comment on or make changes to this bug.