Bug 1569558 - nss-pem failing/returning error during F28 upgrade
Summary: nss-pem failing/returning error during F28 upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 1566070
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf
Version: 27
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: rpm-software-management
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-19 13:41 UTC by Luis
Modified: 2018-04-20 07:55 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-20 07:55:33 UTC
Type: Bug


Attachments (Terms of Use)

Description Luis 2018-04-19 13:41:17 UTC
Description of problem:


Version-Release number of selected component (if applicable):

Description of problem:
nss-pem failing/returning error during F28 upgrade

Version-Release number of selected component (if applicable):
-1.0.3-6.fc27.i686

How reproducible:
Every time

Steps to Reproduce:
1. F28 Upgrade Test Day Test Case: <https://fedoraproject.org/wiki/QA:Testcase_upgrade_dnf_current_workstation>
2. `sudo dnf install --best --refresh dnf-plugin-system-upgrade`
3. 'sudo dnf system-upgrade download --refresh --releasever=28'

Actual results:
Problem 1: nss-pem-1.0.3-6.fc27.i686 has inferior architecture
- nss-pem-1.0.3-6.fc27.x86_64 does not belong to a distupgrade repository
- problem with installed package nss-pem-1.0.3-6.fc27.i686

Additional info:
4.15.16-300.fc27.x86_64 #1 SMP Mon Apr 9 17:50:06 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Kamil Dudka 2018-04-20 07:55:33 UTC
Please try to use the following command to work around the bug:

# dnf install nss-pem-1.0.3-9.fc28

*** This bug has been marked as a duplicate of bug 1566070 ***


Note You need to log in before you can comment on or make changes to this bug.