Bug 1569633 - Reporting disabled because the backtrace is unusable
Summary: Reporting disabled because the backtrace is unusable
Keywords:
Status: CLOSED DUPLICATE of bug 1515265
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 28
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: abrt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-19 15:51 UTC by Luis
Modified: 2018-10-02 20:47 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-02 20:47:29 UTC
Type: Bug


Attachments (Terms of Use)

Description Luis 2018-04-19 15:51:38 UTC
Reporting disabled because the backtrace is unusable
Description of problem:
Problem Reporting fails to submit crash reports

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1. Select any crash report from Problem Reporting queue
2. Report issue

Actual results:
Fails reporting

Expected results:
Report should complete and submit

Additional info:
Linux localhost.localdomain 4.16.2-300.fc28.x86_64 #1 SMP Thu Apr 12 14:58:07 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

NOte: Issue did not occur under f27 as under #1523523

Comment 1 Jan Vlug 2018-06-02 12:04:05 UTC
Duplicate of bug #1515265?

Comment 2 Miroslav Suchý 2018-10-02 20:47:29 UTC

*** This bug has been marked as a duplicate of bug 1515265 ***


Note You need to log in before you can comment on or make changes to this bug.