Bug 1569696 - HTTPError: 404 Client Errors in networking-odl at scale
Summary: HTTPError: 404 Client Errors in networking-odl at scale
Keywords:
Status: CLOSED DUPLICATE of bug 1519783
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-networking-odl
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Mike Kolesnik
QA Contact: Itzik Brown
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-19 20:15 UTC by Sai Sindhur Malleni
Modified: 2018-10-24 12:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
N/A
Last Closed: 2018-04-22 07:03:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Launchpad 1708241 None None None 2018-04-19 20:15:42 UTC

Description Sai Sindhur Malleni 2018-04-19 20:15:42 UTC
Description of problem:
When creating 100s of neutron resources, we are seeing this message quiet frequently in the logs.
https://gist.github.com/smalleni/6e22da933449e6b997fa3d252be4e2e0

Version-Release number of selected component (if applicable):
opendaylight-8.0.0-5.el7ost.noarch
OSP 13

How reproducible:
100 %

Steps to Reproduce:
1. Install OSP with ODL
2. Run neutron scale tests
3.

Actual results:
Exceptions in neutron-server logs

Expected results:
No exceptions

Additional info:

Comment 1 Mike Kolesnik 2018-04-22 07:03:11 UTC

*** This bug has been marked as a duplicate of bug 1519783 ***


Note You need to log in before you can comment on or make changes to this bug.