Bug 1569833 - Lookup-optimize is enabled by default for all volumes
Summary: Lookup-optimize is enabled by default for all volumes
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Administration_Guide
Version: rhgs-3.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: RHGS 3.4.0
Assignee: Anjana KD
QA Contact: Vijay Avuthu
URL:
Whiteboard:
: 1575868 (view as bug list)
Depends On:
Blocks: 1503142
TreeView+ depends on / blocked
 
Reported: 2018-04-20 04:05 UTC by Nithya Balachandran
Modified: 2018-09-10 15:45 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-10 15:45:10 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Nithya Balachandran 2018-04-20 04:05:16 UTC
In RHGS 3.4.0, the cluster.lookup-optimize option will be turned on by default for all volumes.

For existing volumes,any directories created after the upgrade will have lookup-optimize behaviour enabled. Existing directories will require a rebalance to be performed before they can use the lookup optimization.

For new volumes, the lookup-optimize behaviour will be enabled by default except the root of the volume. Run a rebalance in order to enable lookup-optimize for the root of the volume.

Comment 3 Pratik Mulay 2018-07-25 09:53:57 UTC
*** Bug 1575868 has been marked as a duplicate of this bug. ***

Comment 6 Vijay Avuthu 2018-08-30 11:14:53 UTC
Looks Good.

Changing status to Verified.


Note You need to log in before you can comment on or make changes to this bug.