Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1569862 - enabled_metadata parameter missing in dnf.conf man page
Summary: enabled_metadata parameter missing in dnf.conf man page
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: rpm-software-management
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-20 07:22 UTC by Marc Muehlfeld
Modified: 2018-09-25 13:56 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-25 13:56:27 UTC
Type: Bug


Attachments (Terms of Use)

Description Marc Muehlfeld 2018-04-20 07:22:07 UTC
Description of problem:
The /etc/yum.repos.d/fedora-cisco-openh264.repo file contains the following entry in the [fedora-cisco-openh264] section:
enabled_metadata=1
This parameter is not described in the dnf.conf man page.



Version-Release number of selected component (if applicable):
dnf-2.7.5-9.fc28.noarch



How reproducible:
Always



Steps to Reproduce:
1. $ man dnf.conf
2. Search for "enabled_metadata"



Actual results:
Parameter is not described in the man page.



Expected results:
Parameter should be described in the man page.

Comment 1 Jaroslav Mracek 2018-09-25 13:56:27 UTC
Well this is a good point. The option enabled_metadata can be in .repo file, it parsed but used in dnf anywhere, because the behavior that can be triggered by the option is incompatible with dnf philosophy. Hope that you will understand.


Note You need to log in before you can comment on or make changes to this bug.