Bug 156997 - crm:#426196 RedHat's kernel doesn't know about SunFire V40z IO-APIC
crm:#426196 RedHat's kernel doesn't know about SunFire V40z IO-APIC
Status: CLOSED DUPLICATE of bug 156644
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Paradis
Brian Brock
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2005-05-05 17:27 EDT by Issue Tracker
Modified: 2013-08-05 21:14 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-11-03 15:03:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Issue Tracker 2005-05-05 17:27:34 EDT
Escalated to Bugzilla from IssueTracker
Comment 4 Marty Wesley 2005-05-26 02:40:04 EDT
PM ACK for U6
Comment 9 Ernie Petrides 2005-09-13 17:17:17 EDT
Fixing "hardware" field.

Johnray, could you please report whether the U6 beta candidate (2.4.21-37.EL)
resolves this problem?  If so, I'll close this as a dup of bug 156644.  Thanks.
Comment 10 Daniel Riek 2005-10-14 09:48:53 EDT
Any update whether this is covered with the cahnges in RHEL3U6?
Comment 11 Tim Burke 2005-10-14 10:00:01 EDT
Putting in NEEDINFO state as I don't believe we have any hardware to support
this box.
Comment 12 Andrius Benokraitis 2005-10-21 13:14:07 EDT
Hardware is on the way. I will follow up with Sun ASAP.
Comment 18 Jim Paradis 2005-11-03 15:03:40 EST
This bug appears to already be fixed in RHEL3 U6, and I have verified that the
messages no longer appear on the v40z in our lab.  This appears to be a
duplicate of Bug 156644, and I am marking this as such.

*** This bug has been marked as a duplicate of 156644 ***
Comment 19 Ernie Petrides 2005-11-03 15:22:45 EST
A fix for this problem was committed to the RHEL3 U6 patch pool
on 8-Jun-2005 (in kernel version 2.4.21-32.7.EL).

An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.