Bug 15700 - SMP kernels don't include pcmcia modules
SMP kernels don't include pcmcia modules
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-07 23:53 EDT by Edward Schlunder
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-14 19:56:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edward Schlunder 2000-08-07 23:53:19 EDT
I use two webgear aviator 2.4 pro wireless ethernet cards to let me roam
around the house. My desktop machine (dual CPUs) provides the Internet
connectivity to my laptop. Really wish SMP kernels would include pcmcia
modules so this setup would be easier to achieve.
Comment 1 Michael K. Johnson 2000-08-18 17:33:22 EDT
I'm told that we turned it off because it required APM which caused
it to conflict with the SMP kernel.
Comment 2 Edward T. Schlunder 2000-08-20 14:06:41 EDT
Well, in pinstripe kernels, you are already enabling APM on SMP kernels
(probably for ATX power off on shutdown):

[root@k9spud SOURCES]# grep APM kernel-2.2.16-i686-smp.config 
CONFIG_APM=y
...
Comment 3 Alan Cox 2002-12-14 19:56:34 EST
Later kernels do the APM management at runtime for SMP

Note You need to log in before you can comment on or make changes to this bug.